package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Cla.+[:]\s+(\w+)`)
var str = `Classificação: INDUSTRIAL / HORÁRIA VERDE / TRIFASICO`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}