re = /Cla.+[:]\s+(\w+)/m
str = 'Classificação: INDUSTRIAL / HORÁRIA VERDE / TRIFASICO'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end