$re = '/(\/){2,}/i';
$str = '/api/v1/dude/
//api/v1/dude/
/api///v1/dude/
/api/v1//dude//';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);