$re = '/\bplus|minus|multiplied|divided\b/m';
$str = '4 minus 6
minusabc';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);