$re = '~(?<=[^+/_-]\w)\w(?=\w[^+/_-])~m';
$str = 'yVOdbtnRWSkpgi0iDWeRtyynyREV7yVKyNuJmsFmpSPtnlXaLb/Ik4zuyJFwqRWCGeIRp7m3Cef9kSjvCIrFG4iaweaB49WecZoNP8CTta79kVXpAcIVohHnsLcJ5+';
$subst = "?i";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;