$re = '/^(?!(\s*[nN]\/[aA])\s*$).*/m';
$str = 'n/a
N/A
n/a
N/A
this does not match the regex';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);