package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^Dealer:\xA0`)
var str = `Dealer: callawaykid wins 428 chips
Dealer: ** Hand [ 1288159259 ] started **
Dealer: Dealt to board: [ 4h Qh 2c ]
Dealer: Dealt to board: [ 8h ]
Dealer: Dealt to board: [ 6d ]
Dealer: Showdown: Main pot, 380 chips
Dealer: centraliaxxx mucks
Dealer: centraliaxxx wins 380 chips
Dealer: ** Hand [ 1288159639 ] started **`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}