# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\.[^{\s]*(?=\s*{)(?!(?:(?!\\/\*)[\s\S])*\*\\/)/.a/g;t' <<< ".text-center { text-align: center; }
table.simple{background:#fff;}.bg-white{background:#fff;}
table
.simple
{background:#fff;}
.bg-white{background:#fff;}
/*# sourceMappingURL=style.css.map {}*/
/*
Example comment file.css
*/"