$re = '/^(?!.*PageView)fbq\(\'track.*\);$/m';
$str = 'fbq(\'track\'abc);
fbq(\'track\'PageView);
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);