$re = '/^(?!\*\*Bewerbung von .*:\*\*\n\n\*Name:\* .*\n\*MC-Name:\* .*\n\*Alter:\* .*\n\*Aufgabe:\* .*\n\*Vorteile:\* .*\n\*Gründe:\* .*)([\w\W]+)$/';
$str = '**Bewerbung von :**
*Name:*
*MC-Name:*
*Alter:*
*Aufgabe:*
*Vorteile:*
*Gründe:* ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);