re = /^(?!\*\*Bewerbung von .*:\*\*\n\n\*Name:\* .*\n\*MC-Name:\* .*\n\*Alter:\* .*\n\*Aufgabe:\* .*\n\*Vorteile:\* .*\n\*Gründe:\* .*)([\w\W]+)$/
str = '**Bewerbung von :**
*Name:*
*MC-Name:*
*Alter:*
*Aufgabe:*
*Vorteile:*
*Gründe:* '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end