package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.([\d]+ +)|^( +)`)
var str = ` 1137 ssh de-esn-vm-335`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}