$re = '/^.([\d]+ +)|^( +)/m';
$str = ' 1137 ssh de-esn-vm-335';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);