re = /(?<=Application: ).*/m
str = 'Application: Netflix
Account : XYZ
Operation: Remove
Attribute: Access Rights
Value: Write
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end