using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\D(\d+)\D";
string input = @"'95', '66', '137', '70', '20'";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}