$re = '/\D(\d+)\D/m';
$str = '\'95\', \'66\', \'137\', \'70\', \'20\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);