#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\sco\s|\sco$)"
Local $sString = "A co is mine" & @CRLF & _
"A column is mine" & @CRLF & _
"my co" & @CRLF & _
"my column"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)