$re = '/[1-9]\d{2}\-\d{3}\-\d{4}/m';
$str = '208-123-4567
099-123-4567
280-123-4567';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);