$re = '/(\w{3}\s\d{2}\s\d{2}:\d{2}:\d{2}\s\w{6}\.\w{5}\s\w{5}:)\s(\w*)\s\w*\s\w*\s/m';
$str = 'Jan 31 13:08:10 ubuntu.local ticky: INFO Closed ticket [#8685] (rr.robinson)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);