$re = '/^[^.]*\.[^.]*\K.|\./m';
$str = '12.34.56.78
.12.34.56.78
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;