package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/.*`)
var str = `10.1.1.0/27`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}