$re = '/(\w+)=([^\s]+)/';
$str = 'loglevel="INFO" | hostname="import-1-4-3-2053088235-873gq" | transactionId="a0991eed-46bd-49df-9545-87deae988b6c" | serviceName="import" | version="1.4.3" | thread="https-jsse-nio-8443-exec-12" | logger="c.a.e.s.l.d.s.impl.ScheduleServiceImpl " | message="Get Schedule BOC" | status="GET_SCHEDULE_BOC" | code="00139" | uri="https://layer-1-0-2.schedule-schedule/scheduleLayer/search?version=1u0026envContext=PRODu0026routeOffer=BLUE"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);