re = /scheme_version":\K[0-9]+/
str = '{"_id":"scheme_version","_rev":"4-cad1842a7646b4497066e09c3788e724","scheme_version":1234}'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end