package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?<token>.{5})\/?`)
var str = `07/01010
0/0/0/BBBBB
AAAAA/BBBBB/CCCCC
07071`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}