$re = '/(?<!WHEN\s+)EMP_ID/m';
$str = 'SELECT EMP_ID, CASE WHEN EMP_ID > 115 THEN \'greater\' WHEN EMP_ID < 115 THEN \'lower\' END AS TEST';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);