using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?![@=+*-])(?![\s\S]*[<>])[\s\S]*$";
string input = @"test jdjie
efkwjwijg";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}