using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"classList={{([^}]+)}}";
string input = @"classList={{ ""bg-white"": true, ""px-2"": false }}";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}