package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+,\d+)`)
var str = `# 44,739 % of all cache refs`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}