$re = '/(\d+,\d+)/m';
$str = '# 44,739 % of all cache refs';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);