#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:test|!!)\s.*(*SKIP)(*FAIL)|(?<=Street|,)(?=\d)"
Local $sString = "Street1-2,4,6,8-10" & @CRLF & _
"!! Street4/31/2" & @CRLF & _
"test Street4"
Local $sSubst = "UK/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)