$re = '/(?<=print\().+(?=\))/m';
$str = 'print("Hello world!")
print("Hello", var1)
negioaunouenrg("what")';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);