package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^,\n]+,([^,\n]+)`)
var str = `Submitted By,Assigned,Closed
Name1,10,5
Name2,20,10
Name3,30,15`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}