package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(#(\w+))`)
var str = `cett #chaine de carctères #permet de #trouver des #hashtags`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}