#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\@php\((.+)\)"
Local $sString = "@php($timePassed = $item->timePassed()*100) @php($timePassed = (($timePassed) > 0 ? min(100, $timePassed) : 0) )"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")