package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b\d\d?\.\d\d\b`)
var str = `Ваша учетная запись активна
Ваш баланс: 9.00`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}