$re = '/\b\d\d?\.\d\d\b/';
$str = 'Ваша учетная запись активна
Ваш баланс: 9.00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);