package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:[a-zA-Z]|\P{L})+$`)
var str = `Ryszard Czech
Elżbieta Wrońska`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}