$re = '/(\x{2019}{2})(.+?)(\x{2018}{2})/m';
$str = '’’احرام باندھتے وقت کاغسل‘‘';
$subst = "$3$2$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;