package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.(s(?:css|ass)|css)$`)
var str = `.scss
.sass
.css
.ass
How would I make it not match .ass?`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}