$re = '/(?<=\\\\"ref\\\\":\\\\)"([^"]+)"/m';
$str = '{\\"ref\\":\\"Session_1___Pg1___V2\\",\\"pageTitle\\":null,\\"description\\":null,\\"revealDate\\":0,\\"gQRef\\":null,\\"lQRef\\":null,\\"gQScore\\":null,\\"lQScore\\":null,\\"newsfeedDates\\":null,\\"subtitle\\":null,\\"pageLinkTitle\\":null,\\"linkTitle\\":null,\\"pageBack\\":null,\\"pagePrint\\":false,\\"visitedFlag\\":null,\\"widthPercentage\\":0,\\"maxWidth\\":0,\\"thumbnail\\":null,\\"edit\\":null,\\"copy\\":null,\\"delete\\":null,\\"preview\\":null}]}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);