#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^.*\n*"
Local $sString = "Your iSpy clue is coming!" & @CRLF & _
"" & @CRLF & _
"The answer to today's clue (ONE WORD, SINGULAR) is worth 4 SB to the first 10,000 people who enter it as a Swag Code. #iSpySearch" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)