$re = '~^.*\n*~';
$str = 'Your iSpy clue is coming!
The answer to today\'s clue (ONE WORD, SINGULAR) is worth 4 SB to the first 10,000 people who enter it as a Swag Code. #iSpySearch
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;