$re = '/^.*?\.(\d{4}):[^"]+"\s*(included with your TV purchase|.*)"$/m';
$str = 'eamoptns.ftr.0009: LoyaltyPrint3 = " included with your TV purchase"
eamoptns.ftr.0010: LoyaltyPrint3 = " included with your TV purchase"
eamoptns.ftr.0011: LoyaltyPrint3 = " blabla"
Grand Total: 2 match(es) found.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);