$re = '/^\s+(?<url>[^\.]+).*\s+(?<ip>\d+\.\d+\.\d+\.\d+)/m';
$str = ' 853727-gcplusrspcndb01.usa.corp.ad
10.198.29.5';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);