$re = '/^[\+ 0]0?937 \d{3} \d{4}$/sm';
$str = '00937 878 1536
+937 878 1536';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;