#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).+('[a-zA-Z\s\/ã]+').+(\$[a-z_]+).+('[0-9%]+').+"
Local $sString = " $this->form->addQuickField('Id', $id, '50%' );" & @CRLF & _
" $this->form->addQuickField('Nome', $nome, '100%' , new TRequiredValidator);" & @CRLF & _
" $this->form->addQuickField('Cpf/Cnpj', $cpf_cnpj, '100%' );" & @CRLF & _
" $this->form->addQuickField('Biometria', $senha_biometria, '100%' );" & @CRLF & _
" $this->form->addQuickField('Data Inicio Pausa', $data_inicio_pausa, '50%' );" & @CRLF & _
" $this->form->addQuickField('Data Fim Pausa', $data_fim_pausa, '50%' );" & @CRLF & _
" $this->form->addQuickField('Data Nasc Fundacao', $data_nasc_fundacao, '50%' );" & @CRLF & _
" $this->form->addQuickField('Mãe', $mae, '100%' , new TRequiredValidator);" & @CRLF & _
" $this->form->addQuickField('Pai', $pai, '100%' );" & @CRLF & _
" $this->form->addQuickField('Nascimento', $data_nascimento, '50%' , new TRequiredValidator);" & @CRLF & _
" $this->form->addQuickField('Rg', $rg, '100%' );" & @CRLF & _
" $this->form->addQuickField('Orgão Expedidor', $sigla_orgao_expedidor, '100%' );" & @CRLF & _
" $this->form->addQuickField('Conf Pessoa Tipo Id', $conf_pessoa_tipo_id, '50%' );" & @CRLF & _
" $this->form->addQuickField('Conf Pessoa Tipo Documento Id', $conf_pessoa_tipo_documento_id, '50%' );" & @CRLF & _
" $this->form->addQuickField('Conf Geral Status Id', $conf_geral_status_id, '50%' );" & @CRLF & _
" $this->form->addQuickField('System User Id', $system_user_id, '50%' );" & @CRLF & _
" $this->form->addQuickField('Conf End Cidades Id', $conf_end_cidades_id, '50%' );" & @CRLF & _
" $this->form->addQuickField('Conf End Estados Id', $conf_end_estados_id, '50%' );" & @CRLF & _
" $this->form->addQuickField('Conf Sexos Id', $conf_sexos_id, '50%' );"
Local $sSubst = "\t$this->form->addFields(\n\t\t[ new TLabel($1) ]\n\t\t,[$2]\n\t);\n\t$2->setSize($3);\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)