package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9,]+)`)
var str = `See all 200 employees
See all 2,000 employees
See all 2,000,000 employees`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}