using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?!À-Ö)[A-Za-z0-9\',\-àâçèéêîôùû ]*$";
string input = @"àâçèéêîôùû";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}