package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b11\b,?`)
var str = `22,33,11,44,55,66
11,22,33,44
22,33,44,55,66,11`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}