package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[\u0370-\u03ff\u1f00-\u1fff]+$`)
var str = `χρήμα`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}